For Contact & Get Support From Developer: Click Here

What version of WordPress do I need?

We’ve tested our plugin with WordPress 3.8+ and we recommend using the latest version of WordPress.

Last Update: October 5, 2016  

January 20, 2015 1228 Md Mahbub Alam Khan  Plugin Requirements  
Total 19 Votes:
5

Tell us how can we improve this post?

+ = Verify Human or Spambot ?

Not happy? Let us know your question.

You will receive an email when your question will be answered.

+ = Verify Human or Spambot ?

Comments are closed!.

Not happy? Let us know your question.

You will receive an email when your question will be answered.

+ = Verify Human or Spambot ?